Resolved
All the API's are up and running, cloudflare has also update their status page to resolved.
Monitoring
we are seeing the system is recovering and apis are coming up.
Investigating
There is an ongoing incident with Cloudflare that is impacting Hasura Cloud.
We're trying to gauge the impact.