Write-up published
Resolved
Incident is resolved. Please reach out to our support team if you're still encountering issues.
Monitoring
The issue has been resolved and services are restored. Due to DNS caching, some users may continue to experience connectivity issues cached records expire. We recommend clearing the cache wherever possible.
Monitoring
We're continuing to monitor.
Monitoring
We've applied a fix and are seeing recovery.
Investigating
All systems are impacted. DNS resolution failures for hasura.app are affecting all systems.
Investigating
Current signals point to DNS resolution errors with hasura.app domain
Investigating
We're investigating alerts